LotRO Probleme

Ich habe mir neue Hardware zugelegt mit der ich wirklich sehr zufrieden bin. Aber das heißt auch alles neu installieren. Auch LotRO. Und leider muß ich feststellen daß sich über die Jahre wenig getan hat. Zwar wird Akamai als CDN benutzt aber offensichtlich hat man vergessen einen vernünftigen Tarif zu bestellen. Jedenfalls tröpfelten die 34GBytes des Spieles mit lächerlichen 10MBit durch meine 1000MBit Leitung. Was meine Freude verständlicherweise trübte. Das nächste Problem ist daß der Launcher keine Windows System Fonts benutzt sondern einen Zeichensatz der offensichtlich für 640×480 gemacht worden ist. Er ist jedenfalls derart klein auf meiner schönen neuen Auflösung, daß die Meldungen nicht mehr lesbar sind.

Trotz vieler Beschwerden im Forum konnte ich das Spiel selber problemlos starten. Nach einem Neustart startet das Spiel in einer Low-Res Auflösung so daß man auch da erst einmal alles neu einstellen muß. Und auch da kann man keine moderne Auflösung benutzen, weil viele Fenster (Char-Fenster, BdT) nun einmal nicht skalieren und mit moderne Auflösung unlesbar klein sind. Das Spiel erlaubt es zwar mit einer alten Auflösung wie 1080p zu spielen, allerdings sieht man sofort daß es keine native Auflösung ist weil die Skalierungsroutinen offensichtlich aus den 90er Jahren sind und alles wirklich verschmiert ausschaut. Was erneut ein Problem ist.

AN SICH war ein UI Update angekündigt, daß all diese Probleme hätte beheben sollen. Allerding hat man davon seit einiger Zeit nichts mehr gehört. Was in mir die Befürchtung weckt, daß es gestrichen ist. Will ich mir also die Augen mit einer veralteten Skalierung ruinieren ? Nein, eher nicht.

Trotzdem bekommt LotRO erst einmal seine Chance – vielleicht kommt das UI Update ja doch noch.

Luna